login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Signatures issue?
Tomcat31
#042
_VISITCOMMUNITY
England - North East, United Kingdom
Joined: November 18, 2006
KitMaker: 2,828 posts
AeroScale: 1,720 posts
Posted: Monday, August 15, 2011 - 12:40 AM UTC
Has anyone else noticed that some text is getting chopped off at the bottom of the signature area or is it just me





I did notice the other week that my signature area was hidden. I restored it and since then I've had this?
SgtRam
Staff MemberEditor-in-Chief
AEROSCALE
#197
_VISITCOMMUNITY
Ontario, Canada
Joined: March 06, 2011
KitMaker: 3,914 posts
AeroScale: 481 posts
Posted: Monday, August 15, 2011 - 09:46 AM UTC
Yes, and I noticed in my case Signature blocks had been turned off, not by me. Also I noticed avatars and ranks are not showing.

Grumpyoldman
Staff Member_ADVISOR
KITMAKER NETWORK
_VISITCOMMUNITY
Florida, United States
Joined: October 17, 2003
KitMaker: 15,318 posts
AeroScale: 836 posts
Posted: Monday, August 15, 2011 - 11:39 AM UTC
It's possible some member have too much info typed into their signature line. I forget the exact number of characters that can be use, but I know from experience I have to shorten mine. (That includes spacing between lines).

Kevin----- check the buttons below your name--- to see the signature and banners, and other information, there should be a button marked "LESS INFO" if it says "MORE INFO" click it, and you should be able to see everything again.
I can see your info fine on my screen.

Hope that helps.
Tomcat31
#042
_VISITCOMMUNITY
England - North East, United Kingdom
Joined: November 18, 2006
KitMaker: 2,828 posts
AeroScale: 1,720 posts
Posted: Tuesday, August 16, 2011 - 10:19 AM UTC
I don't seem to think its a character limit as my signature (with spacings and paragraphs) always fitted as did many others but now they don't (including yours Dave.) I'll guess we'll have to wait and see what Jim's response is?

I did forget to mention that I'm using Firefox 6 but it appears normally in Chrome and IE9.