login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Problems with The Gallery
jjasmine
_VISITCOMMUNITY
Connecticut, United States
Joined: January 16, 2011
KitMaker: 112 posts
AeroScale: 29 posts
Posted: Monday, December 19, 2011 - 01:21 PM UTC
Anyone else having issues with the Gallery? For the past 24 hours or so I keep getting "server busy" messages when trying to upload photos and/or manage my albums.

Fairly new here, so I'm not sure if this is normal or if there was some issue causing it.

imatanker
_VISITCOMMUNITY
Maine, United States
Joined: February 11, 2011
KitMaker: 1,654 posts
AeroScale: 0 posts
Posted: Monday, December 19, 2011 - 01:52 PM UTC
I'm getting the same thing.Tried to upload some pics and got the Server busy try again shortly blurb. KInda funny we're both Jeffs.Jeff T.
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,507 posts
AeroScale: 256 posts
Posted: Monday, December 19, 2011 - 02:33 PM UTC
You will get odd issues with the gallery as it has grown into a monster size wise. Jim S is aware of the issue and is doing all that he can to stabilise the gallery until a better solution is found.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,437 posts
AeroScale: 506 posts
Posted: Monday, December 19, 2011 - 02:42 PM UTC
I'm afraid when our server backup is running (and the high load our current traffic puts on it 24/7) the load gets too high and the gallery is the first to get shut-down (by design). I am trying to rectify the problem but it is a slow process.

Thanks,
Jim
jjasmine
_VISITCOMMUNITY
Connecticut, United States
Joined: January 16, 2011
KitMaker: 112 posts
AeroScale: 29 posts
Posted: Monday, December 19, 2011 - 02:58 PM UTC

Quoted Text

I'm getting the same thing.Tried to upload some pics and got the Server busy try again shortly blurb. KInda funny we're both Jeffs.Jeff T.



And you're a fellow New Englander to boot!! My sister lives in Turner and my Mom lives in Auburn. Where in Maine are you from?
imatanker
_VISITCOMMUNITY
Maine, United States
Joined: February 11, 2011
KitMaker: 1,654 posts
AeroScale: 0 posts
Posted: Tuesday, December 20, 2011 - 12:36 PM UTC

Quoted Text


Quoted Text

I'm getting the same thing.Tried to upload some pics and got the Server busy try again shortly blurb. KInda funny we're both Jeffs.Jeff T.



And you're a fellow New Englander to boot!! My sister lives in Turner and my Mom lives in Auburn. Where in Maine are you from?

We live in Waterford,about 15 minutes west of Norway.
imatanker
_VISITCOMMUNITY
Maine, United States
Joined: February 11, 2011
KitMaker: 1,654 posts
AeroScale: 0 posts
Posted: Tuesday, December 20, 2011 - 12:43 PM UTC

Quoted Text

I'm afraid when our server backup is running (and the high load our current traffic puts on it 24/7) the load gets too high and the gallery is the first to get shut-down (by design). I am trying to rectify the problem but it is a slow process.

Thanks,
Jim

Jim,I know you are doing all you can,just for feedback ,at this time 7:40 PM EST ,I can't get in.I have been trying on and off since 4:30.Jeff T.
imatanker
_VISITCOMMUNITY
Maine, United States
Joined: February 11, 2011
KitMaker: 1,654 posts
AeroScale: 0 posts
Posted: Tuesday, December 20, 2011 - 09:46 PM UTC
4:15 AM EST 12-21.Still no luck.JeffT.