login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Trouble Uploading photos
Bink123
_VISITCOMMUNITY
Quebec, Canada
Joined: June 23, 2008
KitMaker: 377 posts
AeroScale: 358 posts
Posted: Sunday, November 09, 2014 - 07:56 PM UTC
I am having trouble uploading photos to my albums.

I get this set of messages;


Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2311

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2316

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2320

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2321

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2311

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2316

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2320

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2321

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2311

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2316

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2320

Deprecated: Function ereg_replace() is deprecated in /home/gallery3/public_html/pp-inc.php on line 2321


I've never had trouble before.
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,632 posts
AeroScale: 266 posts
Posted: Sunday, November 09, 2014 - 08:12 PM UTC
The gallery is currently down after the hard drive failure, it will take a few days to get it back up due to its huge size.
Sorry
Bink123
_VISITCOMMUNITY
Quebec, Canada
Joined: June 23, 2008
KitMaker: 377 posts
AeroScale: 358 posts
Posted: Sunday, November 09, 2014 - 08:21 PM UTC
OK, thanks. I suspected some fallout, but thought I'd report it.

Glad the rest of the site is back up
Dragon164
#226
_VISITCOMMUNITY
British Columbia, Canada
Joined: February 20, 2012
KitMaker: 1,875 posts
AeroScale: 494 posts
Posted: Tuesday, November 11, 2014 - 12:10 PM UTC
I am still getting this error:

Unable to move file [/tmp/php2jAZHh] -> [/home/gallery3/public_html/uploads/49661/m_IMG_0007.jpg]

Any idea when the Gallery will be done?

Cheers Rob.
nick_pal
_VISITCOMMUNITY
South Australia, Australia
Joined: July 09, 2014
KitMaker: 324 posts
AeroScale: 41 posts
Posted: Wednesday, November 12, 2014 - 12:34 AM UTC

Quoted Text

I am still getting this error:

Unable to move file [/tmp/php2jAZHh] -> [/home/gallery3/public_html/uploads/49661/m_IMG_0007.jpg]

Any idea when the Gallery will be done?

Cheers Rob.



Yeah I'm getting the same message. Hopefully soon
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,632 posts
AeroScale: 266 posts
Posted: Wednesday, November 12, 2014 - 12:38 AM UTC
At the moment Jim is tied down with site functionality and so all I can say is he will get to the gallery ASAP. I cannot provide a time expectation at this time.
b17-peter
#392
_VISITCOMMUNITY
Hessen, Germany
Joined: January 09, 2013
KitMaker: 515 posts
AeroScale: 461 posts
Posted: Saturday, August 29, 2015 - 01:23 AM UTC
Hi, I'm trying to upload photos as usual and getting this message

Error creating watermarked original! Error code: 1

Command: "/usr/bin/composite" -compose over -gravity SouthEast '/home/gallery3/public_html/data/500/IMG_8451_Gro_.JPG' '/home/gallery3/public_html/data/500/IMG_8451_Gro_.JPG'

Can you help me?
Thx a lot
Peter
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,632 posts
AeroScale: 266 posts
Posted: Saturday, August 29, 2015 - 02:09 AM UTC
Peter; I will ask Jim to look into this but he will be offline until Monday. Sorry
b17-peter
#392
_VISITCOMMUNITY
Hessen, Germany
Joined: January 09, 2013
KitMaker: 515 posts
AeroScale: 461 posts
Posted: Saturday, August 29, 2015 - 02:42 PM UTC
No problem, no hurry.
Many thx for now, Darren!
AnalogKid
_VISITCOMMUNITY
Texas, United States
Joined: December 20, 2014
KitMaker: 46 posts
AeroScale: 0 posts
Posted: Saturday, August 29, 2015 - 03:21 PM UTC
I am getting the same error.

"Error creating watermarked original! Error code: 1"
b17-peter
#392
_VISITCOMMUNITY
Hessen, Germany
Joined: January 09, 2013
KitMaker: 515 posts
AeroScale: 461 posts
Posted: Monday, September 07, 2015 - 06:06 PM UTC
Hi Darren and/or Jim,

tried again today to upload photos into the gallery. Now I don't get the afore mentioned error (see above) but the advise:
"Your graphic is too wide! Please upload a smaller one."

Weird thing is, all my former photos got uploaded without problems. When I resized them to 800x600 they were tiny when I put them into my post.
Could you help me please?

Cheers Peter
b17-peter
#392
_VISITCOMMUNITY
Hessen, Germany
Joined: January 09, 2013
KitMaker: 515 posts
AeroScale: 461 posts
Posted: Monday, September 07, 2015 - 06:11 PM UTC


See what I mean? :-(
b17-peter
#392
_VISITCOMMUNITY
Hessen, Germany
Joined: January 09, 2013
KitMaker: 515 posts
AeroScale: 461 posts
Posted: Wednesday, September 09, 2015 - 02:35 PM UTC
Well, after successfully putting photos in my post, I encountered a new problem while trying to put photos into the campaign gallery, see below:

/home/gallery3/public_html/uploads/53454: Error creating directory (check permissions).

Please notify the System Administrator.

Thanks for dealing with it
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,632 posts
AeroScale: 266 posts
Posted: Wednesday, September 09, 2015 - 04:15 PM UTC
We are having a few issues with the gallery at this time, Jim S is working on it and hopes to resolve all of the issues soon.