login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Unwanted Posts
2002hummer
#257
_VISITCOMMUNITY
Ontario, Canada
Joined: October 11, 2011
KitMaker: 718 posts
AeroScale: 417 posts
Posted: Saturday, April 18, 2015 - 06:15 AM UTC
How do I get rid of a post that keeps poping up in my "Following" Filter views. When it does it does not have the green following flag on its line. Does anyone have an idea on how to get rid of it.
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,654 posts
AeroScale: 266 posts
Posted: Saturday, April 18, 2015 - 07:33 AM UTC
Go to the thread and click ' Stop Following' this will be in the same location as the 'Follow' button.
2002hummer
#257
_VISITCOMMUNITY
Ontario, Canada
Joined: October 11, 2011
KitMaker: 718 posts
AeroScale: 417 posts
Posted: Saturday, April 18, 2015 - 08:47 AM UTC
Darren, L have tried that a few times and no luck. Even when I click on "Following" and then "Stop Following" the thread sill stays . It is the thread "decal help" by DirkDiggler. The last post was Sunday January 27 2002.
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,654 posts
AeroScale: 266 posts
Posted: Saturday, April 18, 2015 - 08:57 AM UTC
I have had a play, please let me know if that has solved the situation.
2002hummer
#257
_VISITCOMMUNITY
Ontario, Canada
Joined: October 11, 2011
KitMaker: 718 posts
AeroScale: 417 posts
Posted: Saturday, April 18, 2015 - 09:01 AM UTC
Darren What ever you did seems to have worked
Thanks.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,444 posts
AeroScale: 506 posts
Posted: Saturday, April 18, 2015 - 10:34 AM UTC
Well gee... I would be curious what you did. I can tell from looking at this myself that the issue is that your followed topics are being saved in a browser session and when you unfollow that info is not being deleted and updated properly. If you close your browser and come back to the Latest Posts page THEN the right topics show up.

I will have to fix that Monday.

Cheers,
Jim