login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Not anymore subscriber
Giovanni1508
_VISITCOMMUNITY
Napoli, Italy
Joined: April 17, 2014
KitMaker: 652 posts
AeroScale: 0 posts
Posted: Sunday, April 26, 2015 - 04:35 PM UTC

Addressed to Administrators

Dear All,

I've been subscriber for almost one year, I think from April 2014. Now I've noticed my subscription is disappeared. I've checked no problem with my Paypal account. Maybe some other reason...?
Let me know if some mistake. I don't want to quit to be a subscriber...

Thanks
Regards

Giovanni
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,454 posts
AeroScale: 506 posts
Posted: Sunday, April 26, 2015 - 08:02 PM UTC
Dear Giovanni,
I looked at my emails from PayPal and they did send an email about cancelling your subscription back on April 9th. This seems to happen if there is a problem with the credit card on the account. Even something simple like it expiring (when you get a new card with a new expiration date).

It's not a problem to re-subscribe. Just go to your main 'settings' page via the link in the upper right and re-subscribe. You keep your original sub number, etc.

Best wishes,
Jim
Giovanni1508
_VISITCOMMUNITY
Napoli, Italy
Joined: April 17, 2014
KitMaker: 652 posts
AeroScale: 0 posts
Posted: Sunday, April 26, 2015 - 09:57 PM UTC

Dear Jim,

Good day,

First of all, thanks for your prompt reply with explanation, all clear.
I suppose this is due to the new account number of Paypal: my credit card was linked to the old account.

I'll proceed to re-subscribe and we'll see if working or not.

My best regards

Giovanni
Giovanni1508
_VISITCOMMUNITY
Napoli, Italy
Joined: April 17, 2014
KitMaker: 652 posts
AeroScale: 0 posts
Posted: Sunday, April 26, 2015 - 10:00 PM UTC

Hi Jim,

OK, working

Best regards

Giovanni
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,454 posts
AeroScale: 506 posts
Posted: Sunday, April 26, 2015 - 10:29 PM UTC
Great! Glad you got it all sorted out.

Thanks!
Jim