login   |    register

Scale Modeling Sponsors

See Your Ad Here!

User Support
This forum deals with technical issues, email problems or other support related issues.
Multiple Page Logon Issue
justsendit
_VISITCOMMUNITY
Colorado, United States
Joined: February 24, 2014
KitMaker: 2,497 posts
AeroScale: 58 posts
Posted: Thursday, November 02, 2017 - 02:51 AM GMT+7
Having a heck of a time logging-on to pages within the KitMaker Network when already logged-on to another page. I get the following Error, follow the instructions, and nothing happens.

Tried this ... tried that ... will not allow logon. Please advise.

ómike
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,052 posts
AeroScale: 230 posts
Posted: Thursday, November 02, 2017 - 05:57 AM GMT+7
If you log on to the Kitmaker Network you will automatically be logged into every other site on our network.
Maki
Staff MemberSenior Editor
ARMORAMA
_VISITCOMMUNITY
Croatia Hrvatska
Joined: February 13, 2002
KitMaker: 5,124 posts
AeroScale: 15 posts
Posted: Thursday, November 02, 2017 - 06:32 AM GMT+7
I think this is the issue with the new https protocol instead of the earlier http Armorama was running. I had the same problem as I had bookmarked http://armorama.com and every time I opened the site through that particular bookmark I got the same message as you did. But when I added https://armorama.com version to the bookmarks instead, everything works well.

Mario
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
California, United States
Joined: December 15, 2001
KitMaker: 12,345 posts
AeroScale: 495 posts
Posted: Thursday, November 02, 2017 - 07:49 AM GMT+7
Hi Mike,
Can you give me a URL of a page you are seeing this on?

Once you are logged in, you shouldn't need to login again.

Thanks,
Jim
tatbaqui
Staff MemberNews Reporter
ARMORAMA
#040
_VISITCOMMUNITY
Metro Manila, Philippines
Joined: May 06, 2007
KitMaker: 2,513 posts
AeroScale: 65 posts
Posted: Thursday, November 02, 2017 - 09:44 AM GMT+7
I've changed my bookmarks to the secure sites -- Armorama and Kitmaker. Logging on direct to Armorama however has this issue as described by Mike. Best to go in via Kitmaker -- no issues encountered, and one logged-in, it gets you to all sites as well as the gallery.
justsendit
_VISITCOMMUNITY
Colorado, United States
Joined: February 24, 2014
KitMaker: 2,497 posts
AeroScale: 58 posts
Posted: Thursday, November 02, 2017 - 09:55 AM GMT+7

Quoted Text

Hi Mike,
Can you give me a URL of a page you are seeing this on?

Once you are logged in, you shouldn't need to login again.

Thanks,
Jim


Jim, The issue is most noticeable when linking from an e-mail subscription such as below.
https://www.armorama.com/modules.php?op=modload&name=SquawkBox&file=index&req=viewtopic&topic_id=220419

Cheers!
ómike

Edit: I just received an e-mail notification with this link which worked fine:
https://armorama.kitmaker.net/modules.php?op=modload&name=SquawkBox&file=index&req=viewtopic&topic_id=220419

I suspect that youíve updated the link to open through KitMaker. Am I right?
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
California, United States
Joined: December 15, 2001
KitMaker: 12,345 posts
AeroScale: 495 posts
Posted: Friday, November 03, 2017 - 03:09 AM GMT+7
Yes this is all connected to the HTPPS update I did recently. I need to convert all the typical links to network (*.kitmaker.net) links rather than the standard domains.

Thanks for pointing this out. Basically when you are on any of our sites now and go to login they are not going to let you login to the standard domain. Rather you will be logged in with a kitmaker.net cookie as that is one of the two sites I have an SSL certificate for, etc.

Cheers,
Jim
justsendit
_VISITCOMMUNITY
Colorado, United States
Joined: February 24, 2014
KitMaker: 2,497 posts
AeroScale: 58 posts
Posted: Friday, November 03, 2017 - 10:57 AM GMT+7
Jim,
I've been doing some rigorous testing and it appears that logging onto multiple pages is working correctly now. Thanks for all that you guys do.

Cheers!🍺
ómike