login   |    register

Scale Modeling Sponsors

See Your Ad Here!

Site Feedback
Have a suggestion or topic about this site? Post it here.
Hosted by Kevin Brant
Feedback button still broken
Joel_W
_VISITCOMMUNITY
New York, United States
Joined: December 04, 2010
KitMaker: 8,626 posts
AeroScale: 7,202 posts
Posted: Wednesday, April 04, 2018 - 08:15 PM UTC
Every time I go to reviews, news, features, every thread still has this instead of the quick reply box working.

"We broke our quick reply box. Working on it. Until fixed go to topic to reply.
Thanks."

It worked for years on end, so it's not a new software addition. So why did it stop working, and why is it taking so long to fix?

It's a quick and easy way to post rather then having to be redirected to the thread in it's appropriate forum, then have to manually go back to where one was and tab down to the next item. After a item or two, I've had it and just move on to the regular forums I follow.

Joel
SgtRam
Staff MemberEditor-in-Chief
AEROSCALE
#197
_VISITCOMMUNITY
Ontario, Canada
Joined: March 06, 2011
KitMaker: 3,816 posts
AeroScale: 451 posts
Posted: Wednesday, April 04, 2018 - 11:27 PM UTC
Jim is in the process of updating the code with some new features and it needed to be disabled during the process. He working to give us a new experience, so a little patients will be needed.

Thanks
drabslab
_VISITCOMMUNITY
European Union
Joined: September 28, 2004
KitMaker: 2,124 posts
AeroScale: 1,572 posts
Posted: Wednesday, April 04, 2018 - 11:32 PM UTC

Quoted Text

Jim is in the process of updating the code with some new features and it needed to be disabled during the process. He working to give us a new experience, so a little patients will be needed.

Thanks



Do you mean that working on new code happens on the production server and not on a separate development server?

Joel_W
_VISITCOMMUNITY
New York, United States
Joined: December 04, 2010
KitMaker: 8,626 posts
AeroScale: 7,202 posts
Posted: Thursday, May 17, 2018 - 10:22 PM UTC
I just posted on the AMK F-14D update, and once again I had to go to the forum post to reply, then manually back to the news forum. After a few times of this, I just moved on, and tend not to post anything unless I'm dying to say something.

It's been nearly two months since I posted about the feedback button still not working. Kevin posted that Jim is working on an improved code for a better overall experience, and had to disable this function to do so. I just can't believe that it's taking month after month after month to do this.


Joel
drabslab
_VISITCOMMUNITY
European Union
Joined: September 28, 2004
KitMaker: 2,124 posts
AeroScale: 1,572 posts
Posted: Monday, May 21, 2018 - 04:57 PM UTC

Quoted Text

I just posted on the AMK F-14D update, and once again I had to go to the forum post to reply, then manually back to the news forum. After a few times of this, I just moved on, and tend not to post anything unless I'm dying to say something.

It's been nearly two months since I posted about the feedback button still not working. Kevin posted that Jim is working on an improved code for a better overall experience, and had to disable this function to do so. I just can't believe that it's taking month after month after month to do this.


Joel



Relax Joel, It isn't worth it getting upset about this.

I guess there are simply too many other things to do.

For myself, I decided to wait for an improved system and limit my contributions for the time being. It makes me fail a few campaigns, but I already failed campaigns for other reasons that have nothing to do with technology.

Also, don't underestimate the amount of work required to update this site. It has barely evolved during many years (e.g. the gallery problem is there since the beginning) and now the accumulatd amount of work must be huge.

Don't forget that there is only one programmer.

At the end, it leaves more time to do some actual modelling.

Joel_W
_VISITCOMMUNITY
New York, United States
Joined: December 04, 2010
KitMaker: 8,626 posts
AeroScale: 7,202 posts
Posted: Monday, May 21, 2018 - 08:24 PM UTC

Quoted Text


Quoted Text

I just posted on the AMK F-14D update, and once again I had to go to the forum post to reply, then manually back to the news forum. After a few times of this, I just moved on, and tend not to post anything unless I'm dying to say something.

It's been nearly two months since I posted about the feedback button still not working. Kevin posted that Jim is working on an improved code for a better overall experience, and had to disable this function to do so. I just can't believe that it's taking month after month after month to do this.


Joel



Relax Joel, It isn't worth it getting upset about this.

I guess there are simply too many other things to do.

For myself, I decided to wait for an improved system and limit my contributions for the time being. It makes me fail a few campaigns, but I already failed campaigns for other reasons that have nothing to do with technology.

Also, don't underestimate the amount of work required to update this site. It has barely evolved during many years (e.g. the gallery problem is there since the beginning) and now the accumulatd amount of work must be huge.

Don't forget that there is only one programmer.

At the end, it leaves more time to do some actual modelling.





Drabslab,

Agreed on all counts. Just that I've always like to post comments on the news, new items, and features, but now it's just to much effort, so I rarely do. Unfortunately, the members who this directly effects are the contributors, not the readers/lookers.


Like you, I just post less then previously. As for the gallery, the only time I ever used it was for 2 pictures of my finished model for a campaign. Other then that I never go near the place.

Joel
GaryKato
_VISITCOMMUNITY
California, United States
Joined: December 06, 2004
KitMaker: 3,324 posts
AeroScale: 122 posts
Posted: Tuesday, May 22, 2018 - 03:21 PM UTC
If you watch the latest "Mail Call" videos, you will hear about Jim selling his house and future move (to New Hampshire I think).
Joel_W
_VISITCOMMUNITY
New York, United States
Joined: December 04, 2010
KitMaker: 8,626 posts
AeroScale: 7,202 posts
Posted: Tuesday, May 22, 2018 - 06:32 PM UTC

Quoted Text

If you watch the latest "Mail Call" videos, you will hear about Jim selling his house and future move (to New Hampshire I think).




Honesty, I don't watch Jim's mail call videos, or even his in box video reviews as I've never seen any value in anyone's in in box reviews these days.

If Jim is busy selling his house and packing up the contents, I wish him well with that massive endeavor. But why not turn back on the posting till he can get back to the programing? Like I said, all it does is discourage members from leaving comments as going back and forth is a pain in the butt. These days it sure seems that there is even less posts then previously.


Joel



Joel_W
_VISITCOMMUNITY
New York, United States
Joined: December 04, 2010
KitMaker: 8,626 posts
AeroScale: 7,202 posts
Posted: Wednesday, July 18, 2018 - 12:44 AM UTC
I originally posted back on April 5th that the Feedback button was still broken, making it necessary to go to the actual post in another forum to post my reply. I received a few posts that Jim had to disable this feature during site upgrades, and others posted that Jim is in the process of selling his house and moving across the country to New Hampshire. Why continue to do upgrades to the site software if you won't be able to complete them in a timely manner due to a major move? By now I'm assuming that Jim has made his cross country move, and has settled into their new home.

Well, it's now July 18, 2018, and the feedback button still is disabled. Why? Honestly at this point, I really don't see it being fixed any time soon.

It was a very handy tool to post your comments on several new items without having to go to a different forum each time, then back to the original forum.

Joel
SgtRam
Staff MemberEditor-in-Chief
AEROSCALE
#197
_VISITCOMMUNITY
Ontario, Canada
Joined: March 06, 2011
KitMaker: 3,816 posts
AeroScale: 451 posts
Posted: Wednesday, July 18, 2018 - 01:40 AM UTC

Quoted Text

I originally posted back on April 5th that the Feedback button was still broken, making it necessary to go to the actual post in another forum to post my reply. I received a few posts that Jim had to disable this feature during site upgrades, and others posted that Jim is in the process of selling his house and moving across the country to New Hampshire. Why continue to do upgrades to the site software if you won't be able to complete them in a timely manner due to a major move? By now I'm assuming that Jim has made his cross country move, and has settled into their new home.

Well, it's now July 18, 2018, and the feedback button still is disabled. Why? Honestly at this point, I really don't see it being fixed any time soon.

It was a very handy tool to post your comments on several new items without having to go to a different forum each time, then back to the original forum.

Joel



Joel

I know that Jim is working updating the site, and this takes time as there are some major changes coming. Unfortunately, Jim has not had the time to work on this as he has just moved from one side of the country to the other. He is in the process of getting set up, and I do believe that the work will start again in getting these changes done.

Kevin
Joel_W
_VISITCOMMUNITY
New York, United States
Joined: December 04, 2010
KitMaker: 8,626 posts
AeroScale: 7,202 posts
Posted: Wednesday, July 18, 2018 - 01:54 AM UTC

Quoted Text


Quoted Text

I originally posted back on April 5th that the Feedback button was still broken, making it necessary to go to the actual post in another forum to post my reply. I received a few posts that Jim had to disable this feature during site upgrades, and others posted that Jim is in the process of selling his house and moving across the country to New Hampshire. Why continue to do upgrades to the site software if you won't be able to complete them in a timely manner due to a major move? By now I'm assuming that Jim has made his cross country move, and has settled into their new home.

Well, it's now July 18, 2018, and the feedback button still is disabled. Why? Honestly at this point, I really don't see it being fixed any time soon.

It was a very handy tool to post your comments on several new items without having to go to a different forum each time, then back to the original forum.

Joel



Joel

I know that Jim is working updating the site, and this takes time as there are some major changes coming. Unfortunately, Jim has not had the time to work on this as he has just moved from one side of the country to the other. He is in the process of getting set up, and I do believe that the work will start again in getting these changes done.

Kevin




Kevin,
Thanks for the update. It's a function that I use to use quite often, and do find that the extra few steps does become an issue after a while.


Joel
ghauser
_VISITCOMMUNITY
Colorado, United States
Joined: March 07, 2011
KitMaker: 146 posts
AeroScale: 11 posts
Posted: Wednesday, July 18, 2018 - 05:10 AM UTC

Quoted Text


Quoted Text


Quoted Text

I originally posted back on April 5th that the Feedback button was still broken, making it necessary to go to the actual post in another forum to post my reply. I received a few posts that Jim had to disable this feature during site upgrades, and others posted that Jim is in the process of selling his house and moving across the country to New Hampshire. Why continue to do upgrades to the site software if you won't be able to complete them in a timely manner due to a major move? By now I'm assuming that Jim has made his cross country move, and has settled into their new home.

Well, it's now July 18, 2018, and the feedback button still is disabled. Why? Honestly at this point, I really don't see it being fixed any time soon.

It was a very handy tool to post your comments on several new items without having to go to a different forum each time, then back to the original forum.

Joel



Joel

I know that Jim is working updating the site, and this takes time as there are some major changes coming. Unfortunately, Jim has not had the time to work on this as he has just moved from one side of the country to the other. He is in the process of getting set up, and I do believe that the work will start again in getting these changes done.

Kevin




Kevin,
Thanks for the update. It's a function that I use to use quite often, and do find that the extra few steps does become an issue after a while.


Joel



I agree Joel. I used to post comments or questions all the time. now I don't bother.
Heatnzl
#435
_VISITCOMMUNITY
Nelson, New Zealand
Joined: February 14, 2013
KitMaker: 458 posts
AeroScale: 456 posts
Posted: Wednesday, July 18, 2018 - 08:24 AM UTC
Nothing is perfect and even as a subscriber I do not expect it to be.
This is a terrific site and the administrators do such a great job I think they really need applause. It is far from easy to maintain and monitor a web site, even though it does seem like a matter of a few clicks to do wonderful things.
What can be an inconvenience to some is often a great headache to fix.
Let be...

My tuppence Ha'penny worth.

Karl.
Joel_W
_VISITCOMMUNITY
New York, United States
Joined: December 04, 2010
KitMaker: 8,626 posts
AeroScale: 7,202 posts
Posted: Wednesday, July 18, 2018 - 08:45 AM UTC

Quoted Text

Nothing is perfect and even as a subscriber I do not expect it to be.
This is a terrific site and the administrators do such a great job I think they really need applause. It is far from easy to maintain and monitor a web site, even though it does seem like a matter of a few clicks to do wonderful things.
What can be an inconvenience to some is often a great headache to fix.
Let be...

My tuppence Ha'penny worth.

Karl.



Karl,
You completely lost me on your post. This isn't a yesterday issue, it's been since April, and most likely much longer.

I've been around along time, and consistently one of the most prolific posters and build bloggers on the Aeroscale Site. I've done everything I can to promote the site and help it grow. But that's not the issue.

This issue has nothing to do with any of the Admins nor the jobs that they all do on a consistent basis. It's a software issue that can just as easily be turned back on until Jim has the time to continue with his updating.


Joel
Merlin
Staff MemberSenior Editor
AEROSCALE
#017
_VISITCOMMUNITY
United Kingdom
Joined: June 11, 2003
KitMaker: 16,784 posts
AeroScale: 12,505 posts
Posted: Wednesday, July 18, 2018 - 09:03 AM UTC
Hi Joel

if it's important to you, you're quite right to flag this to ensure that it stays high on Jim's list of to-dos when he gets back to work after his house-move.

I've raised a few laughs among my volunteer team at Oxfam if they ever apologise about nagging that things need doing - I always tell them that I rely on them to nag me and "order" them to continue to do so. I frequently face multiple equally important tasks competing for attention, and I have no doubt it's the same for Jim at Kitmaker.

All the best

Rowan
drabslab
_VISITCOMMUNITY
European Union
Joined: September 28, 2004
KitMaker: 2,124 posts
AeroScale: 1,572 posts
Posted: Thursday, July 19, 2018 - 03:03 AM UTC
Considering the huge amount of work required to overhaul a site, and the many bugs and other gremlins that are embedded in the curent code for many years now... I expect to see some change in about 8 to 10 months from now.

So patience is the key

OK, things could haev been done differently, with continuous improvements and small updates over the years, but that is water under the bridge.

I just hope that whatever update comes brings a solution for the most nasty shortcomings such as the gallery problem.

brekinapez
_VISITCOMMUNITY
Georgia, United States
Joined: July 26, 2013
KitMaker: 1,318 posts
AeroScale: 53 posts
Posted: Thursday, July 19, 2018 - 04:41 AM UTC

Quoted Text



Do you mean that working on new code happens on the production server and not on a separate development server?




That's not a good practice. Definitely not industry-standard.