login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Website Crash?
GulfWarrior
_VISITCOMMUNITY
Texas, United States
Joined: January 05, 2010
KitMaker: 473 posts
AeroScale: 0 posts
Posted: Friday, August 17, 2018 - 02:31 PM UTC
I clicked on a banner ad on the right side of the screen then clicked on the back button on my browser and got the following error:



This happened at 9:00 PM (Central). I don't know if it was just my browser (IE11) on 64-bit W10 or if I singlehandedly broke Armorama!

Just wanted to let someone know.
barkingdigger
Staff MemberAssociate Editor
ARMORAMA
#013
_VISITCOMMUNITY
England - East Anglia, United Kingdom
Joined: June 20, 2008
KitMaker: 3,375 posts
AeroScale: 0 posts
Posted: Saturday, August 18, 2018 - 03:19 AM UTC
It's working for me, so no worries regarding breaking the website! Sometimes page loads do fall foul of the database, but not very often in my experience.

(Reminds me of the IT Crowd episode where they convince their manager that a box with flashing light is the internet, and if it breaks civilisation will end. Cue obvious plot twist, where the box gets knocked to the floor... )
Kevlar06
_VISITCOMMUNITY
Washington, United States
Joined: March 15, 2009
KitMaker: 2,720 posts
AeroScale: 647 posts
Posted: Saturday, August 18, 2018 - 06:25 AM UTC
Actually, I've gotten this same message about "error connecting to Kitmaker Network" several times in the last several months, the last time was Thursday 16 August between 0800-1000 PST. It doesn't matter what device I'm using, and the problem usually works out in an hour or so. I've thought perhaps the site is down for maintenance or something. It will often occur at odd times during the day, in the mid mornings or late evenings (PST). Also Kitmaker is the only site of the several I visit where this is a becoming a more frequent experience. So it's not just this one instance.
VR, Russ
nsjohn
_VISITCOMMUNITY
Scotland, United Kingdom
Joined: July 26, 2018
KitMaker: 94 posts
AeroScale: 1 posts
Posted: Saturday, August 18, 2018 - 10:02 AM UTC
Its happened to me twice in the last week as well. Both late at night (in the UK) and fine the next morning.
GulfWarrior
_VISITCOMMUNITY
Texas, United States
Joined: January 05, 2010
KitMaker: 473 posts
AeroScale: 0 posts
Posted: Saturday, August 18, 2018 - 04:11 PM UTC
It's happened a couple of times in the last two or three weeks; but this time I had the forethought to do the screen-grab and report it.