login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
STILL unable to upload pics???
iam2brb
_VISITCOMMUNITY
South Carolina, United States
Joined: December 31, 2016
KitMaker: 65 posts
AeroScale: 0 posts
Posted: Friday, November 02, 2018 - 03:24 AM UTC
OK I PROMISE I have reviewed thee steps over & over…no success! My issue is that, when following the procedures detail here: https://tinyurl.com/y8o7bcxt There is no option marked “PHOTOS”. When signed in, on that particular toolbar, To the right of ‘campaigns,’ I have “CONTESTS” & “CHATS”…and nothing. Please forgive me, I do not mean to be rude, but what gives?
brekinapez
_VISITCOMMUNITY
Georgia, United States
Joined: July 26, 2013
KitMaker: 1,853 posts
AeroScale: 101 posts
Posted: Friday, November 02, 2018 - 03:37 AM UTC
Do you see "Gallery" further to the right, along with Events and Links?

Those three should be there as well, with a gap between them and all the other options.
iam2brb
_VISITCOMMUNITY
South Carolina, United States
Joined: December 31, 2016
KitMaker: 65 posts
AeroScale: 0 posts
Posted: Friday, November 02, 2018 - 04:02 AM UTC
Ok, I do see that, & I understand how to go to the pics. However, when I go a pic in my gallery, and I right click on it, I do not get 'properties', but rather some of the same options, then 'Inspect'. Clicking inspect gives you all the background code.

IF I click "Copy Link Address" then post the link alone, and come back and make a second post in which I use the "img' below, I get the pic perfectly, otherwise, I just get a tiny icon of a window frame (see my thread here called 'test'

What am I doing wrong? There HAS to be a way to do this without having to post twice for every response.
Removed by original poster on 11/02/18 - 16:43:01 (GMT).
brekinapez
_VISITCOMMUNITY
Georgia, United States
Joined: July 26, 2013
KitMaker: 1,853 posts
AeroScale: 101 posts
Posted: Friday, November 02, 2018 - 04:46 AM UTC
The 'removed by original poster' reply was me testing what you were describing above.

Well, you do have to use the img button to provide the necessary html coding to have the pic show up; it won't if you simply copy the image location and then paste it in your post. It needs the code to tell the page what type of object is being called for.

Personally, I upload my pics to imgur and link to them from here. I only upload to the gallery for the campaign requirement that you do so.
MichaelSatin
Staff MemberCampaigns Administrator
AEROSCALE
_VISITCOMMUNITY
Colorado, United States
Joined: January 19, 2008
KitMaker: 3,470 posts
AeroScale: 2,514 posts
Posted: Friday, November 02, 2018 - 05:17 AM UTC
Alright, I'll give it a try.

When you go to the Armorama main page (or really any page) there should be a link on the right in the black band just under the Armorama banner that says "gallery". Click on that.

You should now be on a page that says "KitMaker Gallery". Check to see if you're signed in (right side of thin blue band near the top of the page). If you're not signed in, do so. If you are, you should see on the left side of that thin blue band three options, "My photos", "My albums", "My favorites". It might not say "My albums" if you don't have any yet.

If you want to create an album (I find it's easier to organize this way), click on "My albums". Check again to the right to see if you're still logged on. I don't know why it kicks you off sometimes, but there it is. If you're still logged on, you should see a link on the left near the top that says "create a new album". Click that. This allows you to create an album. Once you've done so, go to that album.

In the album, it should say "this category does not contain any images", assuming you haven't uploaded any. If you're still logged in, there will be a link at the top right that says "upload photos". If you're not logged in, do so.

Click the upload photos link and you'll get a page that allows you to choose photos. When you click that button, it should open a dialogue box to search your computer to find a photo. Once you've found the photo you want, click "open" at the bottom of the dialogue box to pull it in. Repeat this step for each photo you want to upload (I size my photos to 1200 bytes wide before I upload).

Scroll down to the bottom and click "upload/submit". This will take you to a thumbnail page where you can name and/or describe your pictures. Once you've done what you want to here (you don't have to do anything, by the way) click "process" at the bottom. This will take you to your uploaded pictures.

Click on the picture you want to post. Scroll down under the picture and you'll see several icons and a "linked thumbnail" url. To the right of the url is a small "link" icon. Click that. This will bring up a couple of more urls, one for "html code" and one for "direct link". Highlight and copy the "html code" url.

Now paste what you've copied into the body of your post on the forum (I normally have the gallery and the forum open in two separate windows to make this easier). You won't need to use the [img] or [url] buttons below the post you're writing, that "html code" url is the correct format already.

Do that for as many photos as you want to put in your post.

Hit the "yes" reply button and you should have a post with full size picture(s) in it!

That's what I do, and while it sounds complicated it actually works pretty fast once you get the hang of it. Hope it works for you!

Michael
brekinapez
_VISITCOMMUNITY
Georgia, United States
Joined: July 26, 2013
KitMaker: 1,853 posts
AeroScale: 101 posts
Posted: Friday, November 02, 2018 - 05:21 AM UTC
He does have a pic uploaded to the gallery, as there is a link to it in his 'test' post. It's the getting them from there to here he seems to be having trouble with.
MichaelSatin
Staff MemberCampaigns Administrator
AEROSCALE
_VISITCOMMUNITY
Colorado, United States
Joined: January 19, 2008
KitMaker: 3,470 posts
AeroScale: 2,514 posts
Posted: Friday, November 02, 2018 - 05:25 AM UTC

Quoted Text

He does have a pic uploaded to the gallery, as there is a link to it in his 'test' post. It's the getting them from there to here he seems to be having trouble with.



Oh, OK. Then he can skip down to the 7th paragraph of what I wrote above. Take it from here:

"Click on the picture you want to post. Scroll down under the picture and you'll see several icons and a "linked thumbnail" url. To the right of the url is a small "link" icon. Click that. This will bring up a couple of more urls, one for "html code" and one for "direct link". Highlight and copy the "html code" url.

"Now paste what you've copied into the body of your post on the forum (I normally have the gallery and the forum open in two separate windows to make this easier). You won't need to use the [img] or [url] buttons below the post you're writing, that "html code" url is the correct format already.

"Do that for as many photos as you want to put in your post.

"Hit the "yes" reply button and you should have a post with full size picture(s) in it!

"That's what I do, and while it sounds complicated it actually works pretty fast once you get the hang of it. Hope it works for you!"

Michael
iam2brb
_VISITCOMMUNITY
South Carolina, United States
Joined: December 31, 2016
KitMaker: 65 posts
AeroScale: 0 posts
Posted: Friday, November 02, 2018 - 07:34 AM UTC
iam2brb
_VISITCOMMUNITY
South Carolina, United States
Joined: December 31, 2016
KitMaker: 65 posts
AeroScale: 0 posts
Posted: Friday, November 02, 2018 - 07:35 AM UTC

Quoted Text




IT WORKED!!!! WOO-HOOOOOOO!

iam2brb
_VISITCOMMUNITY
South Carolina, United States
Joined: December 31, 2016
KitMaker: 65 posts
AeroScale: 0 posts
Posted: Friday, November 02, 2018 - 07:37 AM UTC
Hey guys, I barely know y'all, but just want to offer a heart-flet thanks! Now I can jump in too! Gives me a new forum on which to post!

old ammo can I use for storage:

CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,741 posts
AeroScale: 273 posts
Posted: Friday, November 02, 2018 - 07:37 AM UTC
Check your messages bud.
MichaelSatin
Staff MemberCampaigns Administrator
AEROSCALE
_VISITCOMMUNITY
Colorado, United States
Joined: January 19, 2008
KitMaker: 3,470 posts
AeroScale: 2,514 posts
Posted: Friday, November 02, 2018 - 07:45 AM UTC
Glad we could help!

Michael
iam2brb
_VISITCOMMUNITY
South Carolina, United States
Joined: December 31, 2016
KitMaker: 65 posts
AeroScale: 0 posts
Posted: Saturday, November 03, 2018 - 02:37 AM UTC
Removed by original poster on 11/03/18 - 15:06:54 (GMT).